Bell Satellite TV Channel 1000 missing - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Bell Canada Enterprises (BCE) > Bell Satellite TV PVR, HD PVR and HD Receivers

Reply
 
Thread Tools Search this Thread Display Modes

Old 2012-04-26, 09:21 PM   #1
Koota
Rookie
 
Join Date: Apr 2012
Posts: 4
Default Bell Satellite TV Channel 1000 missing

Hello. I have Bell Satellite TV with an 9241 receiver. I receive all of my channels plus the PPV channels, however, I do not receive channel 1000 - the video on demand channel. I have tried all of the suggestions on this forum (ie: recycle power, etc), but nothing works. I have escalated the issue to Bell Satellite TV. They sent no less than 6 vans to my home with multiple technicians each time. They ran their battery of tests and in the end gave up. They have no idea why channel 1000 is missing. I had no energy left to pursue the issue with them.

Worst, my neighbour recently switched to Bell Satellite TV and has channel 1000 on his programming guide.

Anyone have any ideas or things to try.
Koota is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 2012-04-26, 10:11 PM   #2
scrooloose
Veteran
 
Join Date: Jun 2005
Location: Grimsby, Ont.
Posts: 3,148
Default

You don't have it locked out from your guide?

-Mike
__________________
Pioneer PRO-110FD | Pioneer VSX-92TXH | BELL 9242 | Panasonic DMP-BD35 | XBOX 360 |WD TV Live Hub
scrooloose is offline   Quick reply to this message
Old 2012-04-26, 11:20 PM   #3
Koota
Rookie
 
Join Date: Apr 2012
Posts: 4
Default

Mike, thanks for replying. I wish it was as simple as that. I do not have the channel locked out. I have removed all locks.
Koota is offline   Quick reply to this message
Old 2012-04-27, 01:46 AM   #4
Costa
 
Join Date: Oct 2009
Posts: 520
Default

Call Skydish, and have them remove your receiver from your account, and then add it back once all your programming is gone. If your receiver has been swapped already, have bell deactivate your account for a bit, so you can reset the programming. Good luck!
__________________
Everything
Costa is offline   Quick reply to this message
Old 2012-04-27, 11:35 AM   #5
Koota
Rookie
 
Join Date: Apr 2012
Posts: 4
Default

Hi Costa. Yes, I have had the receiver removed from my account and re-added. Bell has swapped out the receiver 3 times alreadying thinking it was a hardware problem. I have had the receiver deactivated and reactivated from my account already, but no success.

I have also swapped out HDMI cable and made sure also the receiver is not plugged into a power bar, but has its out outlet.

The only logicial conclusion I can drive is the satellite is not broadcasting the VOD channel. Sorry, if I am not saying this in a technically proficient jargon.

Thanks for your feedback Costa.
Koota is offline   Quick reply to this message
Old 2012-05-12, 12:14 AM   #6
cradar
Rookie
 
Join Date: Jun 2009
Posts: 22
Default

I've got the same issue here but with a twist. My 9242 is not getting the on demand 1000 channels but my 9241 is. I've tried rebooting the 9242 and made sure the lock is off. No 1000 channels still. Anyone have any ideas.
cradar is offline   Quick reply to this message
Old 2012-05-12, 02:34 AM   #7
mitigator
 
Join Date: Feb 2011
Posts: 85
Default

Got them here in Winnipeg on my 9242, but since its Video On Demand or Pay Per Vu I don't plan on buying any movies for now.
mitigator is offline   Quick reply to this message
Old 2012-05-13, 09:52 PM   #8
Koota
Rookie
 
Join Date: Apr 2012
Posts: 4
Default

Hi Cradar. You can try the some of the suggestions on this thread, or their are other threads on at this forum where there are other suggestions to try. To by clear, on my 9241, the channels go to 999 and then 1011. Channel 1000 does not appear which is the video on demand channel, not to be confused with Pay per channels. I really don't like the pay per view, as it does not give you the flexibility to watch movies when you want to. I would have not bothered with video on demand from Bell, but given that all of Blockbuster and most of Rodger's video rentals have come to an end, video on demand now becomes an option to watching movies. I have tried netflix, but am not impressed with the selection. I am off next weekend to get Apple TV, so I can rent movies thru iTunes.

What really bothers me, is that I know this is going to be simple fix, but Bell cannot resolve the issue. For sure at some point, an entrant will come to the market to eat Bell's lunch. Sorry for my rant.
Koota is offline   Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 11:24 PM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.