Windows Explorer will only display icons, not thumbnails - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Consumer Electronics and Home Computing > Home Computing > Windows Computing

Reply
 
Thread Tools Search this Thread Display Modes

Old 2011-04-02, 07:05 PM   #1
Wayne
Veteran
 
Join Date: Mar 2002
Location: Scarboro
Posts: 6,230
Default Windows Explorer will only display icons, not thumbnails

FYI - my OS in Win7 Home Premium. This problem pertains to folders that contian jpeg picture files.

For some reason a little while ago Windows Explorer stopped displaying thumbnails when using the display options of Extra Large Icons, Large Icons and Medium Icons - instead it just displays the Icons. What will happen is that the picture thumbnail will be visible for a brief instant before it is replaced with the thumbnail.

I have tried checking and unchecking the Always show icons, never thumbnails.
I have tried changing the default display program for jpegs. I have tried several options including Windows Photo Viewer, Windows Live Photo Gallery, Picasa Photo Viewer, Paint, etc.
All I get is a brief flash of the picture and then the icon takes over and the icon changes depending on which program is currently the default.

Note that I have no problem actually opening the picture in one of several programs, it is just that I cannot see thumbnails of photos in Windows Explorer - and this is a very good way to just browse your photo collection.

Anyone have a suggestion?
Wayne is offline  
Sponsored Links
Advertisement
 
Old 2011-04-02, 09:14 PM   #2
nospam
 
Join Date: Jan 2004
Location: Calgary, Alberta
Posts: 299
Default

I have heard of this happening when your hard drive is getting close to full. Try cleaning up your drive and emptying the Recycle Bin to see if that has any effect.
nospam is offline  
Old 2011-04-03, 06:31 PM   #3
Wayne
Veteran
 
Join Date: Mar 2002
Location: Scarboro
Posts: 6,230
Default

I did have a lot of stuff in the recycle bin, I emptied it but that didn't change anything. I also have tons of free space on the drive a few hundred gigs.
Wayne is offline  
Old 2011-04-03, 07:16 PM   #4
BGY11
Veteran
 
Join Date: Dec 2006
Location: Calgary AB
Posts: 3,487
Default

Open Disk Cleanup, ensure "Thumbnails" is checked then run the cleanup. Sounds like the thumbnail cache is messed up.
BGY11 is online now  
Old 2011-04-03, 08:00 PM   #5
mateo_f4
 
Join Date: Aug 2004
Location: Calgary, Alberta
Posts: 83
Thumbs up

In Windows Explorer, go to the "Tools" menu, select "Folder Options". On the "View" tab, "Advanced Settings" ensure that the first option "Always show icons, never thumbnails" is NOT checked.
mateo_f4 is offline  
Old 2011-04-03, 09:06 PM   #6
BGY11
Veteran
 
Join Date: Dec 2006
Location: Calgary AB
Posts: 3,487
Default

^Good idea! I wasn't at a Windows 7 desktop when I posted my reply, but that should be the first thing to check.
BGY11 is online now  
Old 2011-04-03, 11:28 PM   #7
Wayne
Veteran
 
Join Date: Mar 2002
Location: Scarboro
Posts: 6,230
Default

Quote:
Originally Posted by BGY11 View Post
Open Disk Cleanup, ensure "Thumbnails" is checked then run the cleanup. Sounds like the thumbnail cache is messed up.
You rule! That did the trick - I had unchecked the Always Show Icons option as I indicated in the original post.
Wayne is offline  
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 08:27 AM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.