OTA: Lake Ontario Area DXing, Tropo, Odd Reception: 2011 - Page 29 - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Over-The-Air (OTA) Digital Television > OTA Reception Results

Digital Home Helpful Information

Closed Thread
 
Thread Tools Search this Thread Display Modes

Old 2011-12-27, 11:46 AM   #421
mrpeter105
 
Join Date: Sep 2008
Location: Maple, Ontario
Posts: 251
Default

Had to step out for a bit. Just got back.

Marbles_00: Yeah it looks like it has died down now. Just a bit of tropo.

ota_canuck: It is regular. However I need the K6STI yagi to snag it with enough margin to keep it regular. The KROSS has never decoded that channel before so this was its first time. I also stuck some narods on my SBGH gen2 and it's right on the edge. So it falls into periods of lost signal. I just added those the other day and have to play around with them more.

It's actually a tricky signal. Not as easy to get as you'd think. Also I have to get it from behind and 9 and 11 from the front.
__________________
chimney mnt: RS Mini-State ** Attic: Kross GY-TVA003/Philips SW2083W/17 preamp **Attic: Gen1 SBGH+CM0064
mrpeter105 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 09:24 AM.

OTA Forum Sponsor


Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.