Windows 7 Media Center in Canada (ATSC, QAM, Logos) - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Consumer Electronics and Home Computing > Home Theatre Personal Computer (HTPC) and Media Extenders

 
 
Thread Tools Search this Thread Display Modes

Prev Previous Post   Next Post Next
Old 2011-09-22, 08:56 PM   #11
ampjunkie
Rookie
 
Join Date: Sep 2008
Posts: 7
Default

@grungymegajeff

I have noticed that in the past week, the guide has been stable -- no missing or deleted channels. I am not really sure what happened. i think it must have been a guide update issue that hopefully they fixed. Still, it is puzzling that a guide update can actually delete your channel lineup.
ampjunkie is offline  
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 06:40 PM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.