QC - Estrie, Mauricie, Centre-du-Québec et environs - Réception OTA - Canadian TV, Computing and Home Theatre Forums
 

Go Back   Canadian TV, Computing and Home Theatre Forums > Canadian Internet, Phone, TV and Wireless Service Providers > Over-The-Air (OTA) Digital Television > OTA en français

Digital Home Helpful Information

 
 
Thread Tools Search this Thread Display Modes

Prev Previous Post   Next Post Next
Old 2011-05-27, 12:21 AM   #10
verbatin
Rookie
 
Join Date: May 2011
Posts: 2
Default Pas de signal de l'antenne - Sherbrooke

Voici ma question.

J'ai acheté dernièrement un convertisseur AccessHD 1080D pour mes parents. Ils possèdent une antenne sur mât depuis toujours. Une fois l'antenne branchée au convertisseur, il ne capte même pas le signal. J'ai déconnecter le "splitter", ça ne fonctionne toujours pas. J'ai branché avant et après le préamplificateur (de marque Channel Master, mais assez ancien, j'aurai le numéro de modèle plus tard), rien ne fonctionne. Qu'est-ce que je fais de travers?

http://www.tvfool.com/?option=com_wr...574746b0f6fa80

Merci.
verbatin is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 09:44 AM.

Search Digital Home

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.